Syncing user data with GitHub is delayed for some users on travis-ci.org and travis-ci.com
Incident Report for Travis CI
Resolved
Syncing user data with GitHub is now working properly. Thanks for your patience.
Posted Jan 18, 2017 - 13:11 UTC
Investigating
We're investigating the cause while the queue for syncs is clearing slowly.
Posted Jan 18, 2017 - 10:00 UTC