Build queueing issue on .org
Incident Report for Travis CI
Resolved
Build queueing issue on .org has been resolved. Everything is operating normally.
Posted Jul 21, 2016 - 19:46 UTC
Update
We've processed the accumulated backlog and everything is operating normally.
Posted Jul 21, 2016 - 18:16 UTC
Update
We've deployed a fix to our database and verified we are no longer leaking connections and we continue to monitor backlog on builds still continue to be processed.
Posted Jul 21, 2016 - 16:59 UTC
Monitoring
Builds are now being processed. There are back logs in Mac and container queues. We are monitoring progress on them.
Posted Jul 21, 2016 - 16:20 UTC
Update
We are clearing old stale database connections to restore build processing capability.
Posted Jul 21, 2016 - 16:13 UTC
Identified
We identified the database connection issue.
Posted Jul 21, 2016 - 16:02 UTC
Investigating
We are investigating jobs not being processed on .org.
Posted Jul 21, 2016 - 15:38 UTC