Builds are not triggering for app.travis-ci.com

Incident Report for Travis CI

Resolved

This incident has been resolved. If you face any issues with builds on Travis Platform, you can reach our support staff at support@travis-ci.com
Posted Aug 11, 2021 - 13:54 UTC

Monitoring

Our Infra team has implemented a fix that should resolve this issue. Thank you for your patience and cooperation!
Posted Aug 11, 2021 - 13:38 UTC

Identified

Sorry, some users are unable to trigger builds on GitHub commits. We are working on it and hope to restore the functionality shortly. Sorry for the inconvenience!
Posted Aug 11, 2021 - 13:33 UTC
This incident affected: API and Builds Processing (Mac Builds, Linux and Windows Builds).