Networking issues on fully virtualized infrastructure
Incident Report for Travis CI
Resolved
The upstream issue has been contained to the point where it's no longer affecting our instances.
Posted Aug 22, 2016 - 16:31 UTC
Monitoring
Our upstream provider is reporting network connectivity issues on our fully virtualized (sudo-enabled) infrastructure. After investigating it appears that this is causing a subset of jobs to take longer to boot, as we may have to boot an instance multiple times to get one with working networking.
Posted Aug 22, 2016 - 15:41 UTC