Git clone failing on travis-ci.com
Incident Report for Travis CI
Resolved
We are considering this incident to be resolved at this time. Please reach out to support@travis-ci.com if it's still happening and thank you for your patience.
Posted 9 days ago. Mar 12, 2019 - 17:18 UTC
Monitoring
GitHub incident has been resolved and we are seeing Git clones of private repositories being successful again. We'll continue to monitor this situation for a short while still.
Posted 9 days ago. Mar 12, 2019 - 16:31 UTC
Update
You can work around this issue by specifying a custom SSH key in your repository settings. See https://docs.travis-ci.com/user/private-dependencies/#user-key.
Posted 9 days ago. Mar 12, 2019 - 15:17 UTC
Update
We are seeing Git clones failing for private repositories enabled via our GitHub App on travis-ci.com. We suspect it might be related to the current GitHub outage (https://www.githubstatus.com/incidents/tj58y1kx7tqy). We’ll post an update when we know more.
Posted 9 days ago. Mar 12, 2019 - 14:57 UTC
Investigating
We are currently investigating this issue.
Posted 9 days ago. Mar 12, 2019 - 14:36 UTC