GitHub status may not be posted on commits occasionally from builds using the legacy Services integration
Incident Report for Travis CI
Resolved
The issue has been resolved. Please write to support@travis-ci.com if you encounter any similar problems. Thank you
Posted Mar 26, 2020 - 19:37 UTC
Monitoring
We've deployed additional measures to mitigate this issue and are monitoring the effects. We will roll out additional fixes as required. Thanks for your patience
Posted Mar 26, 2020 - 16:38 UTC
Identified
We have identified the source of these errors and are working on a fix.
Posted Mar 26, 2020 - 13:32 UTC
Investigating
We are investigating the reports of GitHub commit status not being posted.

The issue only affects those repositories using the legacy Services integration (i.e., all .org repositories and some .com ones), and only under some circumstances. You can migrate your repositories to GitHub Apps on https://travis-ci.com/account/repositories.
Posted Mar 25, 2020 - 19:21 UTC
This incident affected: Background Processing (Notifications).