Networking issues in our MacOS infrastructure are causing builds to fail
Incident Report for Travis CI
Resolved
We've brought OSX builds for public and private repositories back to full capacity.
Posted Nov 09, 2017 - 16:11 UTC
Monitoring
The elevated error rate of MacOS builds seems to have stabilized. We continue to monitor the situation.
Posted Nov 09, 2017 - 14:13 UTC
Investigating
The maintenance work performed earlier today seems to have left some unresolved networking problems. No OSX builds are currently passing. We are investigating the situation.
Posted Nov 09, 2017 - 13:06 UTC