Slow Linux and Windows builds on travis-ci.org and travis-ci.com
Incident Report for Travis CI
Resolved
Backlogs have cleared on both sites hence we are resolving this incident.
Posted 3 months ago. Jul 25, 2019 - 13:34 UTC
Identified
We are seeing a backlog of Linux and Windows builds on both travis-ci.org and travis-ci.com. We are adding capacity as we speak and we’ll keep you posted on the results. Thank you for your patience.
Posted 3 months ago. Jul 25, 2019 - 13:07 UTC
This incident affected: Builds Processing (Linux and Windows Builds).