Unable to login to travis-ci.org
Incident Report for Travis CI
Resolved
The login issue has been resolved.
Posted 3 months ago. Sep 10, 2018 - 20:11 UTC
Update
We are continuing to investigate this issue, and will provide updates as soon as we are able.
Posted 3 months ago. Sep 10, 2018 - 19:18 UTC
Investigating
We are receiving reports of users being unable to login to travis-ci.org and are investigating.
Posted 3 months ago. Sep 10, 2018 - 18:42 UTC
This incident affected: Web App.