Build interruptions for builds using apt-get
Incident Report for Travis CI
Resolved
This incident has been resolved. Builds are processing normally.
Posted Nov 16, 2017 - 21:10 UTC
Monitoring
We have pushed a fix to production and are continuing to monitor to ensure this is resolved.
Posted Nov 16, 2017 - 20:49 UTC
Investigating
Builds relying on apt-get are currently failing due to a key change in the HHVM apt repository. We are currently working to implement a fix.
Posted Nov 16, 2017 - 19:15 UTC