Reduced capacity for public and private macOS builds
Incident Report for Travis CI
Resolved
We've completed the needed changes. At this time OSX builds for private and public repositories are running at full capacity. Please email support@travis-ci.com if you have any questions.
Posted Oct 11, 2017 - 15:15 UTC
Investigating
We are continuing needed configuration changes on our macOS infrastructure for both private and public builds. During this time, we will be reducing capacity while we complete the work. You may experience job requeues and longer wait times. We currently do not have an ETA for when we'll return to full capacity, but we're working to restore as soon as possible. Thank you for your patience.
Posted Oct 11, 2017 - 12:12 UTC