xcode6.4 images unavailable for macOS builds
Incident Report for Travis CI
Resolved
The xcode6.4 image for macOS builds has been restored. Thank you for your patience.
Posted 7 months ago. Jul 15, 2018 - 14:58 UTC
Update
The malfunctioning xcode6.4 image issue for macOS builds has been escalated to our infrastructure provider. macOS jobs specifying xcode6.4 in the .travis.yml will failover to xcode8.3(the default xcode). If your testing needs require xcode6.4 specifically, please let us know at support@travis-ci.org. We'll continue to update the status.
Posted 7 months ago. Jul 14, 2018 - 15:36 UTC
Identified
Due to errors in configuration, osx_image: xcode6.4 in the macOS builds is temporarily unavailable. Please use another xcode image in your .travis.yml. https://docs.travis-ci.com/user/reference/osx/#OS-X-Version. As this is an older image, those who must use the xcode6.4 because they are targeting OS X 10.10, please contact support@travis-ci.com so we are aware of the scope of the issue. Thank you.
Posted 7 months ago. Jul 13, 2018 - 23:38 UTC
This incident affected: Builds Processing (Mac Builds).