Status & Log Processing Delay
Incident Report for Travis CI
Resolved
Logs are processing normally.
Posted 18 days ago. Jan 03, 2019 - 03:40 UTC
Monitoring
We experienced an issue resulting in the delay of status reports and log updates for builds, even though they were running normally underneath. We believe the issue is resolved, but are continuing to monitor and logs may still be delayed until the recovery is complete.
Posted 18 days ago. Jan 02, 2019 - 23:45 UTC
This incident affected: Background Processing (Log Processing).