GitHub Service Outage

Incident Report for Travis CI

Resolved

This incident has been resolved.
Posted Apr 05, 2016 - 11:57 UTC

Update

Builds are now processing normally. We’ll continue monitoring systems closely.
Posted Apr 05, 2016 - 09:51 UTC

Monitoring

We are processing builds at this time. We have some back logs on container builds on both public and private repositories.
Posted Apr 05, 2016 - 09:19 UTC

Identified

Build processing has stalled on all build infrastructures due to GitHub service outage.
Posted Apr 05, 2016 - 08:59 UTC