Elevated occurrences of builds not starting
Incident Report for Travis CI
Resolved
Builds are being processed normally after rollback. Thank you for your patience!
Posted 6 days ago. Dec 06, 2018 - 21:43 UTC
Update
We are seeing builds starting normally after reverting and restarting the affected components. We will continue to monitor the situation to ensure things are stable. Thanks again for bearing with us.
Posted 6 days ago. Dec 06, 2018 - 20:43 UTC
Monitoring
We have reverted some recent changes and are restarting the affected component. We’ll be monitoring and give an update about the system’s status soon.
Posted 6 days ago. Dec 06, 2018 - 20:01 UTC
Investigating
We are again receiving reports of builds not starting and with build requests showing "No commit available". We are looking into it.
Posted 6 days ago. Dec 06, 2018 - 19:22 UTC
Monitoring
Builds are now starting as expected, we'll keep monitoring. Thank you for your patience.
Posted 6 days ago. Dec 06, 2018 - 18:08 UTC
Investigating
We are seeing more occurences of builds that aren’t starting. We believe it’s related to the current GitHub incident: https://status.github.com/messages. We’ll update this incident when we know more. Thank you for your patience!
Posted 6 days ago. Dec 06, 2018 - 16:33 UTC
This incident affected: Builds Processing (Mac Builds, Linux Builds (container-based), Linux Builds (Trusty and Precise on GCE)).