Delays for private and open-source container-based builds
Incident Report for Travis CI
Resolved
Backlogs have cleared.
Posted Jul 27, 2017 - 15:46 UTC
Monitoring
An EC2 network outage impacted our capacity, which has created a backlog for builds in our container-based infrastructure. We are adding capacity in order to work through this backlog more quickly.
Posted Jul 27, 2017 - 15:17 UTC