Reduced capacity of macOS builds
Incident Report for Travis CI
Resolved
We've brought OSX builds for public and private repositories back to full capacity. Backlog for private builds should be gone momentarily.
Posted Nov 07, 2017 - 21:41 UTC
Update
We're still working to stabilize resources, Mac builds will continue to run at a reduced capacity.
Posted Nov 07, 2017 - 18:54 UTC
Update
Reduced capacity on our macOS infrastructure continues. We are still working on a fix and will update soon.
Posted Nov 07, 2017 - 17:11 UTC
Identified
We've identified an issue with macOS builds that is currently causing reduced capacity. We're working to rectify it and will update shortly.
Posted Nov 07, 2017 - 16:12 UTC