Build delays for travis-ci.org (public) sudo enabled Precise and Trusty builds

Incident Report for Travis CI

Resolved

We are operating at expected levels now. We're also working on remediation actions to help mitigate and prevent further throttling and re-queue spikes.
Posted Jan 14, 2016 - 01:23 UTC

Monitoring

We are processing the backlog at near production capacity and expect to be caught up soon
Posted Jan 13, 2016 - 18:50 UTC

Update

We are processing the backlog at near production capacity and expect to be caught up soon
Posted Jan 13, 2016 - 18:50 UTC

Update

Builds are continuing to run with delays at this time.
Posted Jan 13, 2016 - 16:50 UTC

Investigating

There are currently build delays for travis-ci.org (public) sudo enabled Precise and Trusty builds. We are investigating why we're unexpectedly seeing high rates of throttling and re-queueing, which is causing the build delays.
Posted Jan 13, 2016 - 14:44 UTC