Docker builds network connectivity issues
Incident Report for Travis CI
Resolved
We have proceeded with releasing a fix earlier today and affected customers confirmed it was effective for them. We are again grateful for your understanding and please reach out to support@travis-ci.com if you run into anything else. Happy building!
Posted 4 months ago. May 14, 2019 - 18:55 UTC
Identified
We have continued to investigate this issue. We have a fix that we are sending to affected customers to have a wider validation before deploying it to all customers. Thanks again for your patience.
Posted 4 months ago. May 09, 2019 - 15:05 UTC
Investigating
We have received reports today about network connectivity issues when running builds from within a Docker container. We are opening this incident to give visibility about this issue and also post updates on our investigation. Thank you for your patience.
Posted 4 months ago. May 08, 2019 - 14:59 UTC