Delays for container-based builds
Incident Report for Travis CI
Resolved
The backlog for all container-based builds has been processed.
Posted almost 3 years ago. Nov 14, 2016 - 18:09 UTC
Monitoring
Backlog has been cleared for container-based builds on EC2. We are now running in two additional availability zones, which should help with capacity issues we have been seeing. The new NAT IPs for those zones are `54.87.185.35/32` and `54.82.137.203/32` for http://travis-ci.com, `54.89.89.104/32` and `54.87.141.246/32` for http://travis-ci.org.
Posted almost 3 years ago. Nov 14, 2016 - 17:52 UTC
Update
auto-scaling configuration for container-based builds on EC2 now includes a new set of IP ranges for both .com and .org safelisting. Please see https://docs.travis-ci.com/user/ip-addresses/ for updated documentation
Posted almost 3 years ago. Nov 14, 2016 - 17:33 UTC
Identified
we are re-configuring our auto-scaling for our container-based builds on EC2 to work through the queue
Posted almost 3 years ago. Nov 14, 2016 - 17:02 UTC
Investigating
We are currently investigating delays for container-based builds on travis-ci.org and travis-ci.com.
Posted almost 3 years ago. Nov 14, 2016 - 16:50 UTC