Build statuses aren't updating on GitHub
Incident Report for Travis CI
Resolved
We haven't received other reports of this situation happening today but we are still communicating with GitHub to try to understand why this happened yesterday. To better reflect the status of this incident, we will be closing it for now. Thank you for your patience.
Posted Oct 04, 2017 - 20:08 UTC
Update
The number of errors posting GitHub Status Updates has decreased over the last hours. We’re closely investigating with GitHub to get to the bottom of this issue.
Posted Oct 04, 2017 - 09:47 UTC
Update
We are still trying to understand why this is happening. We have reached to GitHub to see if they can help us with troubleshooting this issue. Be assured that we will keep you posted on any new development on that front. Thank you for hanging in there with us.
Posted Oct 03, 2017 - 20:05 UTC
Investigating
We are currently seeing build statuses not posted successfully on GitHub. We are currently trying to find the root cause of this issue. We'll update here when we know more. Thank you for your patience!
Posted Oct 03, 2017 - 18:59 UTC