Reduced macOS capacity for public and private builds.
Incident Report for Travis CI
Resolved
We're running production builds again at full capacity. We've accrued a large backlog of public macOS builds and we're processing them, but it will be a few hours before the backlog is cleared. We'll continue to monitor things closely. Thank you for your patience while we worked to resolve this incident.
Posted Aug 09, 2017 - 02:15 UTC
Update
We believe we've identified the issue and are beginning to test running jobs in the portion of our infrastructure that was having issues. We'll provide an update as we start to run production builds through it.
Posted Aug 09, 2017 - 01:57 UTC
Update
We've begun experiencing a new set of errors that is preventing us from restoring full capacity. We are investigating.
Posted Aug 09, 2017 - 01:30 UTC
Update
We've been able to get things cleanly restarted and we're beginning to ramp back up to full capacity. We'll post an update once we've ramped back up. Thanks for your patience.
Posted Aug 09, 2017 - 01:03 UTC
Update
We're, unfortunately, running into some unexpected errors and are working to resolve them. We'll provide another update within 60 minutes.
Posted Aug 09, 2017 - 00:14 UTC
Update
We're in the process of restarting some components. We'll provide another update within 60 minutes.
Posted Aug 08, 2017 - 23:24 UTC
Update
We're continuing to work on stabilizing things. We'll provide another update within 60 minutes.
Posted Aug 08, 2017 - 22:33 UTC
Identified
We're currently working to stabilize things. We'll provide another update within 60 minutes. Thank you for your patience.
Posted Aug 08, 2017 - 21:42 UTC
Investigating
We are currently seeing instability in part of our macOS infrastructure. This is resulting in delays for both public and private macOS builds. We're investigating the issue.
Posted Aug 08, 2017 - 21:09 UTC