Build delays in both container-based and macOS open source builds.
Incident Report for Travis CI
Postmortem
Posted Jan 31, 2018 - 11:38 UTC

Resolved
Builds are starting and running normally at the moment hence, we are closing this incident. Thank you again for hanging in there with us and please reach out to support@travis-ci.com if you run into something.
Posted Jan 17, 2018 - 20:41 UTC
Monitoring
We are now seeing open source builds on macOS and container-based Linux starting again. Please restart any builds that are currently "hanging". We will cancel any remaining stalled jobs later today. Thank you for your patience and we are continuing to monitor the situation.
Posted Jan 17, 2018 - 19:25 UTC
Investigating
We’re currently investigating delays starting open source container-based and macOS builds.
Posted Jan 17, 2018 - 17:41 UTC