Linux builds not being processed for .com
Incident Report for Travis CI
Resolved
Jobs have been processed. If you see problems, please contact us at support@travis-ci.com.
Posted Feb 04, 2020 - 22:36 UTC
Update
We are planning on restarting stuck jobs between 20:40 and 21:40 UTC and monitor the queue following the restart.
Posted Feb 04, 2020 - 21:57 UTC
Monitoring
We are restarting the jobs stuck in "queued" state at this time. Affected users may restart them themselves. If you continue to see problems, please contact us at support@travis-ci.com.
Posted Feb 04, 2020 - 20:11 UTC
Identified
We have confirmed that a portion of jobs requested today were not processed correctly. These jobs are stuck in the "queued" state. We confirmed that restarting affected jobs solves the issue.
Posted Feb 04, 2020 - 20:07 UTC
This incident affected: Builds Processing (Linux and Windows Builds).