Build Queues and Build Statuses
Incident Report for Travis CI
Resolved
Thank you for your patience and understanding. This incident has been resolved by taking another look and tests about builds statuses and build trigger mechanism. The solution was deployed at 14:00 PM UTC.
Posted Mar 24, 2020 - 15:00 UTC
Identified
The issue related to queued builds and build statuses is still partially down. We have investigated the issue and currently working on the components to up again.
Posted Mar 24, 2020 - 13:41 UTC
This incident affected: API, Builds Processing (Mac Builds, Linux and Windows Builds), and Third Party Services (GitHub).