https://travis-ci.com is unreachable
Incident Report for Travis CI
Resolved
The issue has been resolved.
Posted 3 months ago. Sep 26, 2018 - 20:43 UTC
Identified
DNS resolution is unreliable at times. We are working with our service provider to resolve the issue. Other services remain available.
Posted 3 months ago. Sep 26, 2018 - 20:34 UTC
Investigating
We are investigating the reports of connectivity issues to https://travis-ci.com.
Posted 3 months ago. Sep 26, 2018 - 20:19 UTC
This incident affected: Web App.