AWS S3 us-east-1 issues affecting build caching, artifacts, and build logs
Incident Report for Travis CI
Resolved
AWS S3 issues have been resolved and all services are operating normally.
Posted Sep 14, 2017 - 20:34 UTC
Identified
AWS is reporting issues with S3 in us-east-1, 11:58 AM PDT We are investigating increased error rates for Amazon S3 requests in the US-EAST-1 Region. WE can confirm we're seeing these issues as well. While S3 is unstable you'll see errors from build caching/artifacts activities and may have trouble accessing older build logs, which are stored in S3 long term. We will provide updates as we learn more.
Posted Sep 14, 2017 - 19:08 UTC