Backlog on container-based .org platform
Incident Report for Travis CI
Resolved
The incident is resolved. Thank you for your patience.
Posted May 21, 2018 - 15:47 UTC
Update
The incident is resolved. Thank you for your patience.
Posted May 21, 2018 - 15:42 UTC
Update
The incident is resolved. Thank you for your patience.
Posted May 21, 2018 - 15:41 UTC
Update
We have determined the cause of the issue, have taken corrective action and are monitoring the situation.
Posted May 21, 2018 - 14:40 UTC
Investigating
We are currently experiencing a backlog of jobs being run on the .org job execution infrastructure.
Posted May 21, 2018 - 14:12 UTC