.org Not processing builds
Incident Report for Travis CI
Resolved
Builds are being processed normally.
Posted Aug 12, 2020 - 19:46 UTC
Monitoring
The issue has been resolved and we are monitoring the system.
Posted Aug 12, 2020 - 19:40 UTC
Investigating
We are investigating reports of builds not being processed on .org.
Posted Aug 12, 2020 - 19:25 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds).