Database connectivity issues
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Apr 25, 2017 - 05:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2017 - 04:45 UTC
Identified
Primary databases for both public and private repositories appear to have failed over to their respective standby servers. All but one application recovered automatically, and we finished reconfiguring the remaining application a few minutes ago. We are in the process of verifying behavior and checking for potential data loss.
Posted Apr 25, 2017 - 03:41 UTC
Investigating
We are investigating alerts that indicate issues communicating with the primary database for private repos.
Posted Apr 25, 2017 - 03:29 UTC