Degraded performance for all Mac builds
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Jan 19, 2018 - 15:27 UTC
Monitoring
We've spent the last 24 hours doing maintenance on our Mac infrastructure with the help of our provider. Things now look stable on our end albeit delays might be higher due to increased demand. We are thanking you again for your continued patience.
Posted Jan 19, 2018 - 14:52 UTC
Identified
We continue to mitigate build delays for Mac builds.
Posted Jan 18, 2018 - 21:05 UTC
Update
To help with the current situation, we are taking the hard decision of canceling Mac build jobs older than 2018-01-18 00:00 UTC. We apologize for this disruption and are thanking you for your understanding.
Posted Jan 18, 2018 - 14:44 UTC
Investigating
We are sorry to inform you that you'll likely experience delays with your Mac builds (both private and open source) until further notice. Our team is currently addressing this. We are sorry for the inconvenience in the meantime and we are thanking you for your patience.
Posted Jan 18, 2018 - 14:38 UTC