Delayed build status updates
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 23, 2018 - 22:29 UTC
Investigating
We are investigating delays in build status updates for repositories on travis-ci.com.
Posted about 2 months ago. Oct 23, 2018 - 21:52 UTC
This incident affected: Web App.