Container-based builds are not running
Incident Report for Travis CI
Resolved
We have caught up on the .org backlog. Thanks for your patience! 💖
Posted Sep 25, 2016 - 13:49 UTC
Update
We have caught up on the .com backlog. We are scaling up our .org capacity to help with the backlog there
Posted Sep 25, 2016 - 13:15 UTC
Identified
We've identified a networking issue that was preventing builds from running. We've resolved the issue and builds are beginning to run again. We are processing the backlog we have accrued so far.
Posted Sep 25, 2016 - 13:04 UTC
Investigating
We are investing why container-based builds for .org and .com builds are not currently running
Posted Sep 25, 2016 - 12:47 UTC