GitHub status not posted correctly from travis-ci.org
Incident Report for Travis CI
Resolved
Statuses are posted normally.
Posted 17 days ago. Apr 01, 2019 - 21:37 UTC
Monitoring
We are now posting GitHub statuses correctly. The notifications are unfortunately lost, so please restart the affected jobs (restarting a subset will suffice if a build has multiple) to repost the status.
Posted 17 days ago. Apr 01, 2019 - 21:25 UTC
Investigating
We are investigating the reports of GitHub statuses not being properly posted on repositories hosted on travis-ci.org.
Posted 17 days ago. Apr 01, 2019 - 20:55 UTC
This incident affected: Background Processing (Notifications).