Networking errors for container-based Linux
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Jan 10, 2018 - 05:45 UTC
Identified
Based on the data we have gathered, we are planning to re-provision all NAT hosts for this infrastructure, which will happen within the next 12 hours during a time of decreased demand. More details will be posted in a separate scheduled maintenance.
Posted Jan 09, 2018 - 23:46 UTC
Update
We believe something is misbehaving in our NAT layer, and we are running more tests to determine next steps.
Posted Jan 09, 2018 - 20:19 UTC
Investigating
We are investigating increased networking errors on container-based Linux jobs.
Posted Jan 09, 2018 - 16:07 UTC