Chrome Builds Failing
Incident Report for Travis CI
Resolved
Workarounds and further updates may be found in https://github.com/travis-ci/travis-ci/issues/8836
Posted Nov 30, 2017 - 19:33 UTC
Identified
We are currently seeing builds using Chrome failing because of a spurious permission change.

Workaround and updates can be found here. Thank you for your patience!
Posted Nov 30, 2017 - 16:21 UTC