Emergency maintenance of Linux container-based capacity
Incident Report for Travis CI
Resolved
The remaining issues have been mitigated by deactivating misbehaving resources, and will be addressed at a later time. Thanks for your patience!
Posted 6 months ago. Jun 14, 2018 - 02:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 13, 2018 - 20:27 UTC
Investigating
We are currently performing an emergency maintenance action on some of the Linux container-based capacity which may result in interruptions in job execution.
Posted 6 months ago. Jun 13, 2018 - 20:27 UTC
This incident affected: Builds Processing (Linux Builds (container-based)).