Backlog for macOS builds
Incident Report for Travis CI
Resolved
Jobs are continuing to process normally.
Posted Apr 25, 2018 - 00:16 UTC
Monitoring
Jobs are processing normally.
Posted Apr 24, 2018 - 23:44 UTC
Identified
We are dealing with additional repercussions with respect to the infrastructure outage.
Posted Apr 24, 2018 - 23:20 UTC
Monitoring
Backlog is processing normally. Thank you for your patience!
Posted Apr 24, 2018 - 23:12 UTC
Update
macOS builds continue to run at half capacity for public and private repositories, as well as dedicated queues. We are working on repairing and rebuilding some of our internal infrastructure hosts.
Posted Apr 24, 2018 - 22:22 UTC
Identified
We are currently running at half capacity due to an internal infrastructure disruption event.
Posted Apr 24, 2018 - 21:31 UTC