Private builds aren't starting properly
Incident Report for Travis CI
Resolved
Jobs and logs are processing normally.
Posted May 18, 2017 - 20:55 UTC
Monitoring
We are happy to report that there's no backlog on our sudo-enabled infrastructure (i.e. GCE) at this time. There are still backlogs on our container-based and Mac infrastructures.
Posted May 18, 2017 - 20:17 UTC
Update
We are restarting to process builds and are seeing the backlog going down. We are monitoring to see that everything is back to normal. Thank you!
Posted May 18, 2017 - 20:04 UTC
Identified
We've identified that a network issue of some kind interrupted connections to our RabbitMQ cluster and we're in the process of restarting backend services that have been left in an error state due to the interruption. We'll provide another update as we confirm we're processing builds properly again.
Posted May 18, 2017 - 19:45 UTC
Investigating
We are seeing reports of builds not starting for private repositories. We are currently looking into it. Thank you for your patience!
Posted May 18, 2017 - 19:11 UTC