Open Source Jobs Delayed On travis-ci.org
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 11, 2018 - 21:18 UTC
Monitoring
Our listening service has been restarted successfully. We are monitoring to ensure full restoration of functionality.
Posted 5 months ago. Dec 11, 2018 - 19:03 UTC
Investigating
Our service which listens for event payloads from Github is currently down, which will result in delays to jobs. This only affects builds on travis-ci.org- open source builds on travis-ci.com should still work normally.
Posted 5 months ago. Dec 11, 2018 - 18:47 UTC
This incident affected: Builds Processing (Mac Builds, Linux and Windows Builds).