Builds Queued for longer than normal
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 19:37 UTC
Monitoring
Our queue is currently draining fast and processing of builds should be back to normal
Posted Mar 30, 2021 - 18:30 UTC
Identified
Builds are currently queued for longer than normal. We are investigating this issue and will provide an update shortly.
Posted Mar 30, 2021 - 17:34 UTC
This incident affected: Builds Processing (Linux and Windows Builds).