Auto scaling suspended for container-based public repositories on travis-ci.org
Incident Report for Travis CI
Resolved
We're seeing normal rates of job throughput and a cleared backlog. Container-based builds on public repositories operating normally.
Posted Mar 16, 2018 - 01:31 UTC
Monitoring
We've recycled the unresponsive instances with new ones and processing jobs at a highly scaled rate. The backlog should be cleared shortly.
Posted Mar 16, 2018 - 01:25 UTC
Update
We've applied changes to the auto scaling groups, and are investigating unresponsive instances. We've terminated these instances and manually increasing capacity.
Posted Mar 16, 2018 - 01:04 UTC
Identified
Public repositories using container-based `sudo: false` builds will experience delays as we fix the Auto Scaling Policy preventing scale-out commensurate with demand.
Posted Mar 16, 2018 - 00:11 UTC