Slowness and/or timeout while downloading APT packages on the sudo-enabled infrastructure
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 09, 2018 - 20:23 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Oct 09, 2018 - 14:44 UTC
Monitoring
Network connections to the apt repositories are fast and stable again. We continue to monitor the situation.
Posted 2 months ago. Oct 09, 2018 - 14:43 UTC
Investigating
We are still seeing builds slowed down and/or timing out when downloading APT packages via `apt-get` on the sudo-enabled infrastructure (i.e. with `sudo: required`). We are looking into it and we will give updates here as soon as we know more. Thank you for your patience!
Posted 2 months ago. Oct 09, 2018 - 13:42 UTC
This incident affected: Builds Processing (Linux Builds (Trusty and Precise on GCE)).