Support E-mail Availability
Incident Report for Travis CI
Resolved
We have modified our spam filtering rules to prevent all e-mails from being identified as spam. We have also recovered all e-mails that were wrongly filtered. We will be replying to these as soon as possible. Thank you for your patience!
Posted 18 days ago. Nov 25, 2018 - 06:09 UTC
Identified
It turns out that some e-mails were wrongfully identified as spam on our e-mail provider's side and they couldn't reach our ticketing system because of this.
Posted 18 days ago. Nov 25, 2018 - 06:07 UTC
Update
We invite you to contact us for support or other types of requests in our forum in the meantime: https://travis-ci.community.
Posted 18 days ago. Nov 24, 2018 - 21:40 UTC
Investigating
We see issues with support emails not arriving to the support inbox, and are working with our upstream provider to get this resolved.
Posted 18 days ago. Nov 24, 2018 - 17:14 UTC
This incident affected: Third Party Services (Help Scout Email Processing).