Build backlog on container-based infrastructure
Incident Report for Travis CI
Resolved
We have cleared the temporary backlog on our container-based infrastructure.
Posted 9 months ago. Mar 20, 2018 - 16:16 UTC
Monitoring
We've added more resources to process the backlog and things are nearly back to normal. We are monitoring the situation.
Posted 9 months ago. Mar 20, 2018 - 16:11 UTC
Investigating
We are aware of a backlog of builds awaiting processing on our container-based infrastructure, and are investigating.
Posted 9 months ago. Mar 20, 2018 - 15:46 UTC