Reduced capacity for macOS builds in travis-ci.com and travis-ci.org
Incident Report for Travis CI
Resolved
At this time we've cleared the backlog for travis-ci.com builds. There is still a large backlog for travis-ci.org builds, but it's not higher than what we've been seeing this week and it'll clear as usage tapers off later today. So we are resolving this incident.
Posted Jul 13, 2017 - 17:54 UTC
Monitoring
The macOS capacity has been restored in travis-ci.com and travis-ci.org. We are closely monitoring the situation and we are processing the macOS build backlog.
Posted Jul 13, 2017 - 15:36 UTC
Identified
We have identified the problem and we’re working together with our upstream provider to bring back the capacity to our macOS infrastructure.
Posted Jul 13, 2017 - 15:19 UTC
Investigating
We’re currently investigating reduced capacity in our macOS infrastructure. Build delays are expected. Thank you for your patience.
Posted Jul 13, 2017 - 14:43 UTC