Delays processing build logs and job execution
Incident Report for Travis CI
Resolved
Jobs and logs are processing normally on travis-ci.com.
Posted Jun 22, 2017 - 22:16 UTC
Monitoring
Some message queue instability on the ".com" infrastructure has resulted in delays for build log updates and backlog of job execution. We're now processing jobs and logs as expected. We will continue monitoring queues.
Posted Jun 22, 2017 - 22:00 UTC
Investigating
We are currently investigating delays processing build logs.
Posted Jun 22, 2017 - 21:04 UTC