Linux Builds are slow to start
Incident Report for Travis CI
Resolved
Builds are processing normally, and queue depth has returned to normal.
Posted 12 days ago. Jan 08, 2019 - 23:39 UTC
Monitoring
A fix has been implemented, and we are seeing queues returning to normal. We will continue to monitor the situation.
Posted 12 days ago. Jan 08, 2019 - 22:58 UTC
Identified
We identified the source of VM boot errors and are applying fixes.
Posted 12 days ago. Jan 08, 2019 - 22:08 UTC
Update
We are continuing to investigate this issue.
Posted 12 days ago. Jan 08, 2019 - 21:27 UTC
Investigating
We are investigating reports of delays in Linux builds
Posted 12 days ago. Jan 08, 2019 - 21:23 UTC
This incident affected: Builds Processing (Linux and Windows Builds).