Increased Re-queue Rate on macOS Infrastructure
Incident Report for Travis CI
Resolved
The requeue incident is resolved and the backlog has processed.
Posted Mar 06, 2018 - 22:48 UTC
Update
We're stabilizing resources and continuing to troubleshoot for macOS public builds. Backlog for public repositories running macOS builds continues, but build processing with far fewer requeues.
Posted Mar 06, 2018 - 21:43 UTC
Investigating
We are investigating high requeue rates for all macOS builds. Currently there is a backlog for public repositories,
Posted Mar 06, 2018 - 18:47 UTC