Delayed builds on our OS X and container-based infrastructures for open source projects
Incident Report for Travis CI
Resolved
We've managed to clear the backlog of builds on the container-based infrastructure. We are still seeing a backlog on our OS X infrastructure but it's at a level we usually see at this time of the day. Thank you for your understanding and happy building!
Posted Oct 27, 2016 - 15:41 UTC
Monitoring
A change in our backend configuration for travis-ci.org prevented the processing of build requests in the last 30 minutes. The invalid configuration has been fixed but we currently see a backlog for our OS X and container-based infrastructures which might cause delays. We apologize for the inconvenience and we will provide updates on the state of the backlog. Thank you for your patience.
Posted Oct 27, 2016 - 14:25 UTC